Blog


WARNING : HP laptop security vulnerability

Posted on Dec 14, 2017

A potential security vulnerability has been identified with certain versions of Synaptics touchpad drivers that impacts all Synaptics OEM partners. A party would need administrative privileges in order to take advantage of the vulnerability. Neither Synaptics nor HP has access to customer data as a result of this issue.

You can check if your laptop is one of the ones affected by clicking the following link.

https://support.hp.com/us-en/document/c05827409

 

Go back to the previous page